I made some visible changes to the PreferencesDialog.
Users can now select some graphics display options
- determines whether or not Java 2D operations are used
- controls antialiasing, pixel interpolation, dotted strokes for measures
- option is greyed-out if previous option is not checked
- controls use of antialiasing ... same functionality as before
- now updates dynamically when changes (didn't work previously)
- option is greyed-out if previous two options are not checked
- controls use of antialiasing during rotations/transformations
- has a significant performance impact
- I am looking for a better name for this option
- in the code it is called 'antialiasAlways'
- Do you have suggestions?
I did not put double-buffering in as an option because I think we will
always use it.
Get latest updates about Open Source Projects, Conferences and News.