Definitely a bug. What version of Jmol are you using? also try that with the -d option included (for "debug")


On Fri, Jul 17, 2009 at 1:35 PM, Sam Bryfczynski <sbryfcz@gmail.com> wrote:
I'm trying to use jMol's ability to generate isosurface data and compress it into their special file format.  I need to do this through the command line.  The documentation says I can use the -x or -n command line options to exit jMol once a script has completed.  However, this does not seem to be the case.  All the other options seem to be ok but when I try to execute my script with "java -jar jmol.jar -x myscript.spt" the script executes as it should but the window remains open.  I have tried this on Vista and XP machines and tried many combinations of options but no luck.  Please help.
Thanks,

----------------------------
Sam Bryfczynski
Computer Science
Clemson University

------------------------------------------------------------------------------
Enter the BlackBerry Developer Challenge
This is your chance to win up to $100,000 in prizes! For a limited time,
vendors submitting new applications to BlackBerry App World(TM) will have
the opportunity to enter the BlackBerry Developer Challenge. See full prize
details at: http://p.sf.net/sfu/Challenge
_______________________________________________
Jmol-users mailing list
Jmol-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/jmol-users




--
Robert M. Hanson
Professor of Chemistry
St. Olaf College
1520 St. Olaf Ave.
Northfield, MN 55057
http://www.stolaf.edu/people/hansonr
phone: 507-786-3107


If nature does not answer first what we want,
it is better to take what answer we get.

-- Josiah Willard Gibbs, Lecture XXX, Monday, February 5, 1900