Hi Angel and Nico,
I went into editing mode and sure enough the models do appear when I click preview. So I clicked on save page but then the models don't display anymore!!
 
Thanks
 
Kevin
 


From: jmol-users-bounces@lists.sourceforge.net on behalf of Angel Herraez
Sent: Mon 22/01/2007 21:09
To: jmol-users@lists.sourceforge.net
Subject: Re: [Jmol-users] problem with jmol wiki

Hello again, Kevin

Nico has updated the Wiki to Jmol 11.0.RC4. That fixes the Jmol.js problem, but we still
need to see if it fixes your problem.

Nico thinks there may be a  problem in his last update of the Jmol extension,
making it to fail, but somehow getting fixed when the page is edited, so he asks you to
go into editing mode to see if the problem disappears.

Right now, it is working for me using Firefox 1.5 and IE7 on Win.

Let us know


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Jmol-users mailing list
Jmol-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/jmol-users

1 Vision. Our students voted us top new University for student satisfaction

This transmission is confidential and may be legally privileged. If you receive it in error, please notify us immediately by e-mail and remove it from your system. If the content of this e-mail does not relate to the business of the University of Huddersfield, then we do not endorse it and will accept no liability.