Hi guys ...
 
I'm using jmol extension for MediaWikis and I'm quite happy with it. But our Wiki-Supporter wants to update to a new MediaWiki-Version - 1.2.1 as I remember. They told that there are problems with the rendering. I don't have the exact error message.
 
So I told them, that may be Jsmol could be used in the Wiki that will even solve the problem with tablets that read on the wiki. The guys had a look around and found the Protopedia-Wiki and that they use Jsmol. See http://proteopedia.org/wiki/index.php/Special:Version ... but no information how they used Jsmol.
 
And I found in the Mailinglist archieve that posting: http://www.mail-archive.com/jmol-users@lists.sourceforge.net/msg21150.html
I do not understand the instructions that are given there ...
 
So ... is there any better instruction that can be given to our support-guys?
 
Birgit