#347 povray does not launch

closed
Nicolas
5
2006-09-16
2006-03-26
Miguel
No

10.00.49

povray does not launch properly.

The file gets created ... and the format of the file is
OK ... but povray does not launch. Spent a few minutes
... could not figure out why not.

Discussion

  • Nicolas

    Nicolas - 2006-03-26

    Logged In: YES
    user_id=1096197

    It's working for me on XP.
    Is the path to povray correctly set in the dialog box
    (executable name with full path) ?

     
  • Miguel

    Miguel - 2006-03-26

    Logged In: YES
    user_id=1050060

    10.00.49

    The .ini file and the .pov file are getting created
    correctly, but povray itself does not seem to be running, so
    the image file does not get created and it does not show on
    the screen.

     
  • Nicolas

    Nicolas - 2006-03-26

    Logged In: YES
    user_id=1096197

    If the path to pvengine.exe is correctly set in the "POV-Ray
    Executable Location" field, then I think it's again a
    problem with the simple quotes, double quotes, spaces
    characters in the path.

    Java tends to screw the command line when there are space
    characters in paths, and PovRay itself is using on the
    command line arguments (recombining arguments)

    I can't test it on an other system than windows :(

     
  • Nobody/Anonymous

    Logged In: NO

    I have the same problem on Mac OS 10.4, G4, Jmol 10.2 - the
    .ini and .pov files are created, but povray doesn't start up
    and the .tga file doesn't get created.

    However, I also have an additional problem - the protein
    doesn't show up! Just a blank, 1.5 MB image. Any suggestions?

    Thanks,
    Mike Sierk

    michael.sierk<AT>email<DOT>stvincent<DOT>edu

     
  • Nicolas

    Nicolas - 2006-07-30

    Logged In: YES
    user_id=1096197

    Mike, I have found what the problem is for your blank image.
    It's a problem with the model number (jmol) / clock value
    (povray):
    - model number is 1 (I don't know why, it should probably be 0)
    - clock value is 0

    So, no atoms are drawn.

    To manually fix it:
    - find the lines #range (0.9, 1.1)
    - replace them by #range (-0.1, 0.1)

     
  • Bob Hanson

    Bob Hanson - 2006-08-22

    Logged In: YES
    user_id=1082841

    will reconsider if resubmitted

     
  • Bob Hanson

    Bob Hanson - 2006-08-22
    • status: open --> closed-out-of-date
     
  • Nicolas

    Nicolas - 2006-08-23
    • status: closed-out-of-date --> open
     
  • Nicolas

    Nicolas - 2006-08-23
    • assigned_to: nobody --> nicove
     
  • Bob Hanson

    Bob Hanson - 2006-09-16

    Logged In: YES
    user_id=1082841

    is this fixed? If not, resubmit. We need a "povray" interest
    group to take charge of doing povray correctly. What is in
    there is just a starting point -- very minimal.

     
  • Bob Hanson

    Bob Hanson - 2006-09-16
    • status: open --> closed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks