i'm using 1.3.0 on ubuntu 9.04