#100 Session progress shows passed cards (not tested)

open
nobody
None
5
2010-02-03
2009-11-26
No

In the learn settings there is an option to restrict number of cards to test in a session. But during the session, the session progress shows a number of successfully passed cards whilst it should show a number of tested cards.

Discussion

  • Riad Djemili

    Riad Djemili - 2009-12-13
    • status: open --> closed
     
  • Riad Djemili

    Riad Djemili - 2009-12-13

    Well.. actually it seems to work as intended. Its supposed to show learned cards and not just tested cards.

     
  • Riad Djemili

    Riad Djemili - 2010-02-03

    marek contacted me via email and explained the bug report to me. he's right. my fault. i will fix for the next release.

     
  • Riad Djemili

    Riad Djemili - 2010-02-03
    • status: closed --> open
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks