maven build did not work

Help
abrar
2006-04-06
2013-05-02
  • abrar

    abrar - 2006-04-06

    I have followed the instruction in "build guide". I have not been able to find weblogic.jar, can you point me to a url please. Also, the "maven build" cmd and all other maven build cmds fail with:

    javac: invalid source release: 1.5

    Let me know how to proceed further.

    Abrar

     
    • Rakesh Kalra

      Rakesh Kalra - 2006-04-06

      Hi Abrar,

      We recently moved the jManage code (CVS main trunk) to JDK 1.5. This code is for the 1.5 release of jManage.

      So, please use JDK 1.5 and you will be fine.
      You will need to take weblogic.jar from the weblogic installation. If you want a specific module to be built, you first do the platform build by running:

      > maven build

      and then build the module (e.g. JSR160):

      > maven build-module -Dmodule.namage=jsr160

      You need weblogic.jar only if you build weblogic module. I hope this helps.

      Regards,
      Rakesh

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks