Jin mac version in Snow Leopard / Rosetta

Help
2009-08-30
2013-04-30
  • Antti Kujanpää

    Hi! I've used Jin for Mac OS X for a long time, and I'm very happy about the application. I just upgraded to Snow Leopard, and didn't install Rosetta. Now when I launch Jin, it says "To open JavaApplicationStub, you need to install Rosetta." Now, I know I'm not an expert with these things - has it something to do with Jin being programmed for PPC?

    I know I can install Rosetta and continue using Jin, but I'm just curious if the programmer have any plans to continue work on Jin and wanted him to know this :)

    All the best and thanks again for the application!
    Antti

     
  • popiejopie

    popiejopie - 2009-10-15

    I'm using Jin for a long time too, but since I am with Snow Leopard, the interface is disturbed. When you start a new game, the screen shows the board of the last game and everything is gonna be mixed up.
    Jin is my favorite chess program, I hope there will be a fix.

     

Log in to post a comment.