Anyone mind if I rename VM_Constants.STACKFRAME_SENTINAL_FP to VM_Constants.STACKFRAME_SENTINEL_FP?   We can support the old name for back-compatibility if anybody has code that's not in the CVS repository that uses it.

--Steve Augart