Hello,

I'm trying to rebuild Jikes RVM 2.0.3 to revisit some research performed by others. I'm trying to find the required jlibraries, and though I've searched through sourceforge, svn, the lists, google, etc. I can't find where they might be hiding. Here is the message I'm getting when running jconfigure:

-----------
$ ./jconfigure BaseBaseMarkSweep

Version [R-2002-02-27-22-32-59] of rvmrt.jar is required for this build.

You can download this revision from
http://www-124.ibm.com/cgi-bin/jikesrvm/jlibraries?rev=R-2002-02-27-22-32-59
------------

(this link no longer works)

Does anyone know where I can get these older libraries or does anyone have a copy?

Thank you,
Kevin Hoffman
PhD Student
Purdue University