JHOVE 1.8b2

I've replaced JHOVE 1.8b1 with 1.8b2. It turns out the Ubuntu Java compiler won't build backwards-compatible versions, so 1.8b1 only worked with Java 7.

Posted by Gary McGath 2012-10-24

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks