Help save net neutrality! Learn more.
Close

#718 PHP plugin seems to not validate PHP code on save in 4.3

closed-works-for-me
None
5
2006-10-19
2006-10-01
plk
No

The PHP plugin seems to not longer work in 4.3. It no longer validates
PHP code on save.

Discussion

  • Matthieu Casanova

    Logged In: YES
    user_id=285591

    what version of the plugin ?
    There is a version here http://hoyo.free.fr/jedit/CVS/ that
    should work

     
  • plk

    plk - 2006-10-02

    Logged In: YES
    user_id=1610934

    Alas, I needed to get back to work, so I just rebuilt 4.2. Therefore I can't answer
    the question, but thanx for the alternate link.

     
  • daniel hahler

    daniel hahler - 2006-10-03
    • summary: PHP plugin --> PHP plugin seems to not validate PHP code on save in 4.3
     
  • Matthieu Casanova

    • labels: 102672 -->
    • assigned_to: nobody --> kpouer
    • status: open --> closed-works-for-me
     
  • Matthieu Casanova

    Logged In: YES
    user_id=285591

    no answer, it works for me so I close it

     

Log in to post a comment.