From: Robert Hicks <sigzero@gm...> - 2006-07-09 18:30:24
Alan Ezust wrote:
> Is there anyone on this list who really likes being able to run Jedit
> 4.3 with JDK 1.4, and would be sad if we dropped support for JDK 1.4
> and forced all jedit 4.3 users to use jdk 1.5 or later?
I think at some point the developers are going to have to just say 1.5
is the minimum needed IF they feel that 1.5 gives them something in
developing jEdit that 1.4 does not. I have no idea the timeframe from
jEdit releases but I would say by 4.5 definately. You *could* even bump
the version the jEdit 5.0 to indicate that 1.5 or later will be needed
from then on and the 1.4 series says with 1.4 or later to run.
Just some thoughts...