Matthieu Casanova wrote:
> Hi, that's right the action should be renamed into vfs.browser.copy
> But the action as it is now is also compatible with the old one (I didn't
> check but it should) because the register can also return the path name
> So should I have two actions that do the same thing ?
I think so. They are two separate actions which are now implemented in
a same way, can be different in the future.
It may be better to put a comment on the implementation of
vfs.browser.copy-path why it can do the job in that way. (for example,
"the file list is convertible to path list via toString()")
Get latest updates about Open Source Projects, Conferences and News.