These are known issues that are fixed in the current 4.3pre18 release + latest buffertabs.
When 4.3.0 is released this week, we can replace the version that is available on ubuntu packages.
Sorry ubuntu users!!


On Mon, Dec 21, 2009 at 11:07 AM, Jim Byrnes <jf_byrnes@comcast.net> wrote:
I recently loaded Unbuntu 9.10 on a machine and installed Jedit.  The
package that downloaded from the repository was 4.3 pre 16 using Java
1.6.0_15.

When I first installed BuffeTabs using the plugin manager I would see 1
error in the status line when I opened Jedit.  Then when I tried to open
buffer tabs I got a window with 50+ lines of Bean shell errors, mostly
complaining about not being able to find packages I believe.

To try to get it working I used the plugin manager to remove Buffer Tabs
and then tried to download and install it again.  Now when try to
install it I get this message:

       /home/me/.jedit/jars/buffertabs.jar
       cannot start java lang. No Class Def Found Error: gnu/
regexp/REException
       Try updating to a newer version of the plugin

Now when I open Jedit there is no error in the status line. I'm sorry I
can't tell you what it said as I am so new to Linux I still don't
understand it's file layout.

I have Buffer Tabs running with no problem on OS/2 and Windows and would
really like to get it going on Ubuntu.

Thanks,  Jim

------------------------------------------------------------------------------
This SF.Net email is sponsored by the Verizon Developer Community
Take advantage of Verizon's best-in-class app development support
A streamlined, 14 day to market process makes app distribution fast and easy
Join now and get one step closer to millions of Verizon customers
http://p.sf.net/sfu/verizon-dev2dev
--
-----------------------------------------------
jEdit Users' List
jEdit-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/jedit-users