Yes, jEdit works fine on Oracle Java. I have the latest jEdit installed using Oracle Java 1.7.0_55 on xubuntu.



On Fri, May 30, 2014 at 1:25 PM, Ulrich Goebel <ml@fam-goebel.de> wrote:
Hallo,

on Ubuntu Linux I run jEdit and have icedtea-6-jre-cacao,
icedtea-6-jre-jamvm, openjdk-6-jre and openjdk-7-jre running. No idea,
which java jEdit uses.

Now I have an third party browser-aplication which doesn't work with my
java. They told me to install Oracle Java.

I could install the Oracle Java, but I'm not shure wether jEdit will
then still work.

Any idea what to do?

Thanks!

--
Ulrich Goebel
Paracelsusstr. 120, 53177 Bonn

------------------------------------------------------------------------------
Time is money. Stop wasting it! Get your web API in 5 minutes.
www.restlet.com/download
http://p.sf.net/sfu/restlet
--
-----------------------------------------------
jEdit Users' List
jEdit-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/jedit-users