Does anyone see a problem with updating the JNA plugin to use the 3.5.2 version of jna.jar? I'm working on upgrading the subversion plugin to svn 1.8 and need the newer version.

Thanks,

Dale