I've installed 4.1 on Solaris 5.8 and when I run it I receive the errors:

WARNING: Couldn't flush system prefs: java.util/prefs.BackingStoreException: Couldn't get file lock.

[Date] java.util.prefs.FileSystemPreferences checkLockFile0ErrorCode

WARNING: Could not lock System.prefsUnix error code 0.

over and over while it is running. I've tried on two machines with different usernames including root and I still receive the same error. Any ideas?

Robert Hancock
Standard & Poor's
Security Information Services
Tel:         212-438-2228
Cell:        917-626-3370
Off-site:  212-496-4075
<mailto: bob_hancock@sandp.com>

The information contained in this message is intended only for the recipient, and may be a confidential attorney-client communication or may otherwise be privileged and confidential and protected from disclosure. If the reader of this message is not the intended recipient, or an employee or agent responsible for delivering this message to the intended recipient, please be aware that any dissemination or copying of this communication is strictly prohibited. If you have received this communication in error, please immediately notify us by replying to the message and deleting it from your computer.
Thank you,
Standard & Poor's