#645 Plugins downloaded that shouldn't be

normal bug
closed-invalid
nobody
5
2001-08-31
2001-08-30
Anonymous
No

jEdit 3.1 final's PluginManager will download a whole
whack of plugins (e.g. JCompiler, BufferList,
TextTools, XML, etc.) that require jEdit 3.2pre9 or
higher. This occurred when "Update Plugins" was
selected.

Discussion

  • Slava Pestov

    Slava Pestov - 2001-08-31

    Logged In: YES
    user_id=2280

    Upgrade to jEdit 3.2final. 3.1-compatible plugins are no
    longer available.

     
  • Slava Pestov

    Slava Pestov - 2001-08-31
    • status: open --> closed-invalid
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks