#3874 JRE 1.6 jEdit 5.1

minor bug
closed-out-of-date
nobody
None
5
2014-07-20
2014-07-20
Tim Milo
No

I recently had to downgrade jEdit to v5.1 in order to run the application under JRE 1.6. Each time I try to open the program I am greeted with a dialog saying JRE 1.6 is not installed. JRE 1.6 is installed on my machine. I do not know how to resolve this issue. I have used jEdit in the past and would like to continue to use it as a text editor but cannot get around this issue.

Discussion

  • Alan Ezust

    Alan Ezust - 2014-07-20

    Is this on the mac?

    I would recommend installing java 1.7 from oracle and then installing a current version of jEdit.

    Or, if you are really stuck in 1.6-land, Let the appstore install jre 1.6 for you once, from the dialog that tells you 1.6 is not installed. After that, the warning should go away.

    Maybe you have 1.6 installed in a non-standard location.

     
  • Alan Ezust

    Alan Ezust - 2014-07-20
    • status: open --> closed-out-of-date
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks