Images Page not generated

Help
2011-04-07
2012-12-06
  • Jacco van Koll

    Jacco van Koll - 2011-04-07

    Hello All,

    I have a problem with generating the html pages, when images are included.

    Running JDivelog 2.15 on Ubuntu 11.04 (beta) with Java:

    java version "1.6.0_24"
    Java(TM) SE Runtime Environment (build 1.6.0_24-b07)
    Java HotSpot(TM) 64-Bit Server VM (build 19.1-b02, mixed mode)

    I installed the x64 version of RXTX, which works fine. So, importing of dives from the Suunto Viper is working. Dives edits are fine. But when I attach an image, and start to export the page to local public_html, nothing is generated, at least, the thumbnails (*.tmb) are created and readable, but nothing is exported.

    I cannot find any way to debug this issue, because I am not familiar with Java at all.

    Thank you very much in advance!

    Jacco

     
  • Anonymous - 2011-07-08

    I had the same problem. See if this solves your issue. Resize your image to be larger than the max image size (in the export settings). My max image size was 800x600. My images were 640x480… after looking at the code (and tracing through it) I found it trys to reduce the image size until it reaches 800x600 if the image is smaller than the max size then it just keeps looping tring to make the image 800x600 which will never happen if your image is smaller than the max.
    After setting my image to 801x600 the export worked properly.
    -D

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks