#25 Website Specifies "Latest version of Emacs" required

v1.0 (example)
closed-fixed
nobody
None
5
2013-06-19
2011-08-17
No

http://jdee.sourceforge.net/ specifies that the latest version of Emacs is required. The latest release of JDEE require Emacs < 23.

Perhaps incorporate the information at the top of: http://www.emacswiki.org/emacs/JavaDevelopmentEnvironment

Discussion

  • Shyamal Prasad

    Shyamal Prasad - 2013-06-19
    • status: open --> closed-fixed
    • Group: --> v1.0 (example)
     
  • Shyamal Prasad

    Shyamal Prasad - 2013-06-19

    Thanks for the report and sorry for the much delayed response.

    JDEE 2.4.1 has been released and website now lists the requirements for it: Emacs 23.4 or later.

    If some one will take a shot at updating the emacswiki page that would be awesome. Some day I might even get around to it :-)

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks