Inteface Language

Help
2009-07-12
2013-05-01
  • Cláudio Medina

    Cláudio Medina - 2009-07-12

    HELP!! I've just lost 2 hours searching for how to change Jaxe interface language to English and still no luck. I'm using Windows version of Jaxe 3.2.
    Can't understand why there's no explanation how to do it.

    Please help me!

     
    • Damien Guillaume

      There is something about it in the user guide (in "Launching Jaxe"). The way to do it depends on the OS. For instance, on Windows, you would have to edit the jaxe.bat script and add
      "-Duser.language=en" after "java" so that the JVM starts in English. You would then have to use the jaxe.bat script instead of using Jaxe.exe.

       
      • Cláudio Medina

        Cláudio Medina - 2009-07-13

        I've already tried it:
        jaxe -Duser.language=en
        But the program tries to open a file with name "-Duser.language=en" and gives an error.
        Is there any other way or should I find another software?

        Thanks for your time

         
        • Damien Guillaume

          You have to *edit* the file jaxe.bat with a text editor (such as the notepad on Windows).
          The only other way is to change your system settings to use English by default.

           
    • Cláudio Medina

      Cláudio Medina - 2009-07-13

      Yes I've done it *that way*. Maybe it's my Windows problem...
      I'm using Windows 7 RC1, i'll try with Vista and XP.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks