Editing @param

  • Archana Acharya

    Archana Acharya - 2013-04-08

    I am trying ti edit the @param parameters to display as @param param, the Parametername instead of "@param param the param".

    How do I do it?

  • Martin Kesting

    Martin Kesting - 2013-04-16

    You have to add a whitespace between the parameter name and the following comma. Otherwise the parameter name isn't parsed correctly.

    @param param , the Parametername


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks