Steve Souza - 2011-07-24

JAMon 2.71 is a minor release that adds a few features that users requested after version 2.7 (Thanks for patiently waiting!). JAMon still requires JDK 1.4 or higher (with a couple exceptions referenced below). If version 2.7 is working for you and you don't want the features below then this is not a required upgrade. To use 2.71 you must install the new jar (jamon-2.71.jar), and if you are using using JAMon war to view the JAMon stats then you must also install the new war.

See this link for more information: http://jamonapi.sourceforge.net/jamon271.html
To download:  https://sourceforge.net/projects/jamonapi/files/