How can I use the patch ?

Help
willy
2005-02-28
2013-02-11
  • willy
    willy
    2005-02-28

    I don't know if it's the right place to post this message.
    I just don't know how to apply the patch to compile jamin with gcc-3.4
    I'm quite new to linux, but have jack, ardour, audacity and pd working on my laptop for testing until i install the whole thing on my audio-PC, and I'm very interested in jamin

    Excuse me for my bad english :-) and thanks for this soft, i'm very impatient to use it !

     
    • willy
      willy
      2005-02-28

      OK I found it
      Excuse me, it was just a
      # patch -p1 <jamin-0.9.0-gcc34.diff
      I'm learning ! Still problems with the fft3w but i'm on the way