#80 Cannot invoke JadClipse on Eclipse 3.4.2

closed-accepted
None
5
2009-11-14
2009-04-17
Paul Lissak
No

Eclipse version: 3.4.2 build id: M20090211-1700
JadClipse version: 3.3.1.v20080730_r341
Jad version: v1.5.8e

I get a timeout exception when using JadClipse (see attached). I was able to run an earlier version of JadClipse with Eclipse 3.4.0 though.

Discussion

  • Paul Lissak

    Paul Lissak - 2009-04-17
     
  • Johann Gyger

    Johann Gyger - 2009-11-13

    I wonder if this is really a jadclipse bug. There's no jadclipse class involved in the stack trace. Can you reproduce it? Is it still valid?

     
  • Johann Gyger

    Johann Gyger - 2009-11-13
    • assigned_to: nobody --> jgyger
    • status: open --> pending
     
  • Paul Lissak

    Paul Lissak - 2009-11-14

    I eventually got it to work. It still times out occasionally. There must have been another factor or factors that caused JadClipse to take longer than the Eclipse timeout.

     
  • Paul Lissak

    Paul Lissak - 2009-11-14
    • status: pending --> closed-accepted
     

Log in to post a comment.