Menu ▾ ▴

#26 Bulk Upload for authorization should not be case sensitive

v1.0_(example)
open
nobody
None
5
2016-01-22
2016-01-22
Maria Power
No

When doing a bulk upload, I had copied and pasted a bunch of emails, of which happened to be formatted with upper/lower case. These emails did not load, and reported an error. But when I reentered these emails as lowercase only, they all loaded fine. Eg. Lyn.Evans@cern.ch would not load, but lyn.evans@cern.ch was fine.

Discussion


Log in to post a comment.