#5 won't configure on IRIX 6.5(missing getopt_long)

open
nobody
5
2004-07-11
2004-07-11
Anonymous
No

...
checking for getopt_long... no
configure: error *** JACK requires GNU getopt_long
-----------------------------------------------------------

this is not a part of IRIX OS, nor of a compatible freeware, which
seems to mean JACK can't work with IRIX, unlike announced.

SYSTEM: 6.5.14
COMPILER:mipsPRO-7.3.1.2

if anyone has experience how to get around, please, let me know:

stanko.juzbasic@zg.htnet.hr

Discussion


Log in to post a comment.