Pedram Azad - 2010-05-07

Hi,

I finally updated the source code from the book to run with the current version 1.3.8-1 (and upcoming versions) of the IVT. Qt is not required anymore (except for the application from chapter 10).

The applications from the chapters 6 and 7 require OpenCV 1.0 - all other applications are completely stand-alone now and run without any other additional libraries. In addition to the Microsoft Visual Studio project files, I have also added Makefiles that run with Linux, Mac OS X, etc.

You can find the source code here:

http://ivt.sourceforge.net/book.html

Please let me know if you experience any problems.

Pedram