#2 ivt 1.2.0 and g++ 4.3.x

closed
nobody
None
5
2008-10-20
2008-10-17
cumo
No

Hi,

version 1.2.0 of IVT doesn't compile with g++ 4.3.x. An extra #include <cstdlib> needs to be added to Helpers/BasicFileIO.cpp.

Regards,

Johannes

Discussion

  • Pedram Azad

    Pedram Azad - 2008-10-20
    • status: open --> closed
     
  • Pedram Azad

    Pedram Azad - 2008-10-20

    Hi,

    thank you! The #include will be available in the next version of the IVT.

    Best,
    Pedram

     

Log in to post a comment.