James Bunton - 2009-09-28

Hi all,

Version 0.9.6.20090923 and 0.9.6.20090927 are broken and will not auto update to future releases. You can fix this simply by ticking and unticking the "Prompt for test release updates" box in preferences. Alternatively, download a newer version directly http://iterm.sf.net

Sorry for the inconvenience.