Hi there,

I am finding that visual bell is not working for Build 0.9.6.20090923
is anybody else Having that issue?  I hear the system bell even though I have the "visual bell" option checked in the default terminal profile.  It would be nice to have the option to change this on the fly.    I believe the option I have is to change the option in the terminal profile and then close the current terminal and reopen a new terminal to have the VB option take hold.