William Bloom - 2009-09-21

The new 0.9.6.20090920.1 build from SVN on the downloads page still has an Info.plist value of 0.9.6.20090920 for CFBundleVersion and CFBundleGetInfoString.  So iTerm keeps prompting for an update even after an update has been done (if testing versions are checked in iTerm preferences).  Whoops.