imc.exe & ica.exe error message

Bcodom
2012-12-14
2013-06-05
  • Bcodom

    Bcodom - 2012-12-14

    Hi!

    I work for a middle school, and we're working on rolling out iTALC to our computer labs and laptop carts.  We're able to install it on our Windows 7 64-bit machines perfectly, but we're having a bit of trouble installing it on our machines that have Windows XP Pro 32-bit (using the 32-bit installer iTALC installer).

    We're getting errors, either running imc.exe or ica.exe, that say this:

    "The application failed to initialize properly (0xc0000005).  Click on OK to terminate the application."

    Has anyone else run into this, or would be able to guide me in the right direction on resolving this?  This is happening on every XP machine that we've installed it on.

    Thanks!

     
  • Tiberius

    Tiberius - 2012-12-23

    I have the same problem.  I had to uninstall and now after reinstall (Master and Client), nothing works.  Setup claims to complete successfully.  There is no request to create keys, no service is installed - nothing.  I disabled FW and AV during install - still nothing.

    Help is appreciated.

     
  • Showmaster

    Showmaster - 2012-12-23

    can you please specify on which hardware do you try to run the system? cpu and so on.
    Afaik there was a change in compatibility on some hardware some time ago where older cpu are not longer supported.

     
  • Tiberius

    Tiberius - 2012-12-23

    Showmaster,

    The Teacher's computer is a Lenovo T61 laptop running XP Pro SP3 (32-bit) consuming what it can of 4GB RAM, with an Intel Core 2 Duo T7500 2.2GHz processor. Everything was running 2.0.0 just fine until I removed/reinstalled on my Teacher's computer.

    Clients (qty 20) are IBM ThinkCentre with Intel P4 3 GHz processors with 1GHz RAM running XP Pro SP3 and iTALC 2.0.0.  Have not seen this problem on clients, but did uninstall iTALC on some clients (maybe 8) because of the error mentioned in Bug #3314100 - ica service crashes on logoff and/or shutdown‏.  I have yet to reinstall 2.0.0 on those 8 clients so I don't know if it will reinstall there without incident.  I will try later today and report back.

    Thanks for your interest…

     
  • Tiberius

    Tiberius - 2012-12-23

    Ok, more info… Problem solved (sort of).

    I downloaded the lastest distribution package yesterday to reinstall.  That's where problems started.  In trying to reinstall on a lab machine (mentioned above) I used an older 2.0.0 download from 2011.  That worked perfectly on the client so I decided to install that older distribution on my Teacher's machine.  Works perfectly.

    The version I downloaded yesterday that did not work is 7,781,806 bytes, the version that I downloaded in 2011 and does work is 8,376,519 bytes, and includes an optional install, Babylon 9, which I declined to install.

     
  • Nep

    Nep - 2013-01-14

    I am having the same problem, but I don't have an older 2011 version. Can I get a copy of the older install progrma from you?

     
  • Anonymous - 2013-02-20

    AWESOME! V2.0.1 worked for me. Install once over the top of existing install and received only the 1 error I had been getting during install process instead of 4! Installed again to get some info on the 1 error and everything installed as it should.

     
  • Marcos

    Marcos - 2013-02-27

    Good Morning. I have a problem with Italc after the instalation. Appear a mensege " Can't autentication a par of the keys. Create a new par of the keys with ica. I used Ubuntu 12.10. Can everyone  help me?

    att Marcos

     
  • Anjos

    Anjos - 2013-03-26

    Hi there,

    is there a preview of italc v2.0.1 for x64 systems?? please let me know.. I would appreciate it a lot..

    thanks in advance :)

     
  • snugy_wumpkins

    snugy_wumpkins - 2013-04-11

    This still works! Thank you so much!

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks