Ubuntu 13.10 upgrade warning

Ubuntu 13.10 has been released recently. This new Ubuntu versions uses apache 2.4 by default which causes various problems. The apache configuration Syntax has been changed from apache 2.2 to 2.4, so websites that were created for apache 2.2 will fail on the new version. ISPConfig 3.0.5.3 is not compatible with apache 2.4 yet, so we highly recommend to not update to Ubuntu 13.10 until we release a ISPConfig update with Apache 2.4 support.
link

Posted by SourceForge Robot 2013-10-23

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks