Problème de librairies R

2013-02-18
2013-02-20
  • Jean-Claude Deroubaix

    Je viens d'installer iramuteq sur un mac(OX10.6.8), avec R (2.15.2). Au démarrage iramuteq annonce qu'il charge ses librairies R. Mais lorsque j'essaie d'utiliser iramuteq, je reçois un message : pas de library (wordcloud, ou ca ou …). Pourtant j'ai opéré une vérification dans les préférences. Et là tout se passe sans message d'erreur. Que faire ?

     
  • pierre

    pierre - 2013-02-19

    Bonjour,
    il y a un problème avec l'installation des librairies de R. En fait, elle ne marche pas du tout sous Mac. Il faut installer les librairies ca, rgl, ape, gee, igraph, wordcloud, proxy et irlba directement sous R en lançant R et en tapant install.packages('lenomdelalibrairie'). Il faut faire ça pour chacun des paquets. Ensuite, il faut relancer iramuteq, il devrait alors installer TextometrieR. Par ailleurs, il faut lancer iramuteq directement depuis l'executatble à l'interieur de l'archive .app.
    Cordialement
    Pierre Ratinaud

     

Log in to post a comment.