Hello,

Is ipsec-tools-0.7 compatible with kernel 2.6.20.1 since the implementation of ipsec for this kernel version is based on the now obsoleted rfc 2401 ?

Thanks