Hello,

I am actually trying to compile ipsec tools to support radius server.
When running  the configure script, I get the following error:
    checking getaddrinfo bug... buggy
    configure: error: Broken getaddrinfo() is no longer supported. Aborting.

Is there a way to get around this issue?
Here are the options I am giving to the script:
--enable-radius=yes --enable-natt=yes --enable-ipv6=no  --enable-dpd=yes --enable-stats=yes --enable-frag=yes  --enable-hybrid=yes  --enable-gssapi=yes --enable-adminport=yes --with-libradius

Thanks

Robert
   


Avec Windows Live Spaces, publiez directement des messages électroniques sur votre blog ou ajoutez-y des photos, des blagues et d'autres infos. C'est gratuit !