SourceForge has been redesigned. Learn more.
Close

#120 Install reports "problems"

1.1
closed
nobody
None
5
2005-05-09
2005-01-14
Anonymous
No

I'm trying to install ipodder and keep getting a message "there
were problems installing, please try again." no other info --
what's going wrong? sorry to post here but I don't see any other
help anywhere.

Scott
sstark@hi-beam.net

Discussion

  • David Chadderton

    Logged In: YES
    user_id=951911

    I get the same error. If it helps, I'm trying to install in Mac OS X
    10.2.8. Your site merely states Mac OS X and does not give any
    minimum configuration details.

     
  • Nobody/Anonymous

    Logged In: NO

    I'm having the same problem and posted a query in the support section
    with a log of the problem.

    margieborschke (at) ihug.com.au

     
  • Nobody/Anonymous

    Logged In: NO

    This the exact problem I'm having. I'm also on 10.2.8. It is a bit
    frustrating to have no way to get tech support and no one seems
    to have ever left a post answering any of these bugs either.
    resi@pipeline.com

     
  • Venrooy

    Venrooy - 2005-05-09

    Logged In: YES
    user_id=1120007

    Nowadays we've added info that iPodder is for 10.3 and higher.
    Sorry for this late reaction!
    Closed for now.

     
  • Venrooy

    Venrooy - 2005-05-09
    • status: open --> closed
     

Log in to post a comment.