Screwed up my firmware, need new firmware

casimirv
2004-09-13
2004-09-15
  • casimirv

    casimirv - 2004-09-13

    Hello,

    I use my ipod only in linux.. I do not own a mac or windows box. The other day I tried to transfer some music onto my girlfriends computer. I installed itunes and then tried to update my ipods firmware. It said it was updated, but my ipod was stuck on the apple logo. I know how to hard boot it and force it into disk mode... All I need is a copy of the firmware... I can't find it anywhere. As I said before I don't own a copy of windows or mac os *.  How can I get the firmware to dd it back onto sda1? 

    THanks ahead of time

     
    • casimirv

      casimirv - 2004-09-13

      If there is somone out there who is willing to do this, it is really easy to copy a ....copy of your firmware.

      dd if=/dev/sda1 of=ipod_firmware.backup if it's windows formatted
      or
      dd if=/dev/sda2 of=ipod_firmware.backup if it's mac formatted

       
    • casimirv

      casimirv - 2004-09-15

      bah... just realized that I am asking for warez... sorry.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks