ipod writing probs

  • Siraj Kuutlusan

    Siraj Kuutlusan - 2003-11-21

    i have recnetly upgraded to SuSE linux 9.0 from mandrake. I have tried working my ipod with redhat mandrake and suse 8.2 and they all work fine. i have tried the tutorial from that geha guy and i can mount the ipod. none of the prograsmmes i have used seem to be able to write to my ipod. i have tried SyncPOD and gtkpod. as i said gtkpod can read the songs but it cant write. here is the error i get when trying to sync songs with my ipod on gtkpod:
    Could not open file "/mnt/ipod/iPod_Control/Music/f17/gtkpod00060.mp3" for writing.

    can anyone help me with this problem please?

    • Anonymous - 2004-08-22

      What I've noticed is that the filenames where the music is storred  are in CAPITALS and the GTKPod is trying to write to LOWERcase letters.  LIke so

      f17  vs F17
      I've tried switching them to no avail

      I was able to sync my iPod ONCE under suse 9.1 and havent been able to write new songs to it since


Log in to post a comment.