Keeps prompting for CD 1

Help
znarc
2007-04-11
2013-04-19
  • znarc

    znarc - 2007-04-11

    instlux SuSE 10.2. Burned the iso to DVD. Run the CD Verification and it comes back as OK but when I try and install is keeps prompting for CD1? How can it pass verification and NOT see the disk when I hit install!!?

    I have wireless internet so internet install isn't going to work unless I mess around moving my PC and buying cables.

     
    • jordi_massaguer_pla

      instlux SuSE10.2 was built by using the 5CDS instead of the DVD so this could be the problem. I'll check it out as this could be a bug and should be added to the bugs section. Another problem could be related with the kernel drivers and your DVD reader, I mean that your DVD reader could not be linux compatible.

      When you say you run the CD verification you mean from you windows cd burner application (for example nero)?

      thanks for the feedback,

      jordi

       
    • znarc

      znarc - 2007-04-15

      I've tried burning the 5 CDs and encounter the same issue. I also tried both my DVD and CD drives with the CDs.

      The verification I meant was the "verify installation CD-ROM/DVD" option if I hit “Back” at the “Make sure CD1 is in your drive”. I can’t understand that it can read from the CD/DVD, verify it is fine but then not see the CD/DVD when I hit install.

      As an aside: I also tried a internet install of SuSE, waste of time since their FTP keeps dropping the connection :(

       
    • znarc

      znarc - 2007-04-15

      Forgot the add, looks like I'm having the same issue as this guy did in an earlier thread:

      http://sourceforge.net/forum/forum.php?thread_id=1569631&forum_id=506112

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks