Hi JiHo,

Yes - that's exactly what the problem was. It's solved now, and the next problem is figuring out where X11 is on my computer. I'm running OS 10.4.11, and when I try to install the versions available online, the installer tells me that I already have the program on my computer; however, I can't find it when I search for an application in the Finder. Hm.


On Sat, May 23, 2009 at 9:28 PM, JiHO <jo.lists@gmail.com> wrote:
On 2009-May-23  , at 14:31 , Jeffrey Treviņo wrote:

> I've just downloaded Inkscape version 0.46 for the first time. The
> file was a universal binary file; however, when I tried to open it,
> my computer showed me the message "You cannot use the Application
> 'Inkscape' with this version of OSX." Am I missing something basic
> here about the program's compatabilities?

Just to make sure but, have you downloaded the version for Tiger?

The one for Leopard won't work on Tiger.


Register Now for Creativity and Technology (CaT), June 3rd, NYC. CaT
is a gathering of tech-side developers & brand creativity professionals. Meet
the minds behind Google Creative Lab, Visual Complexity, Processing, &
iPhoneDevCamp asthey present alongside digital heavyweights like Barbarian
Group, R/GA, & Big Spaceship. http://www.creativitycat.com
Inkscape-user mailing list