Hi Jon,

I got the right version and now I'm on to the X11 problems, yes. I downloaded an install package, but the installer tells me that I have a newer version on my computer already (I installed the developer tools once) - trouble is, I can't find it anywhere! Where should it be, so that I can tell the program where it is, when it asks me upon startup?

Jeff

On Sat, May 23, 2009 at 8:48 PM, Jon A. Cruz <jon@joncruz.org> wrote:

On May 23, 2009, at 11:31 AM, Jeffrey Treviņo wrote:

> Hi there -
>
> I've just downloaded Inkscape version 0.46 for the first time. The
> file was a universal binary file; however, when I tried to open it,
> my computer showed me the message "You cannot use the Application
> 'Inkscape' with this version of OSX." Am I missing something basic
> here about the program's compatabilities?

Well, first of all do you have X11 installed? I believe that 10.5 had
it by default, but with 10.4 you'd have to manually install it from
the OSX discs.
------------------------------------------------------------------------------
Register Now for Creativity and Technology (CaT), June 3rd, NYC. CaT
is a gathering of tech-side developers & brand creativity professionals. Meet
the minds behind Google Creative Lab, Visual Complexity, Processing, &
iPhoneDevCamp asthey present alongside digital heavyweights like Barbarian
Group, R/GA, & Big Spaceship. http://www.creativitycat.com
_______________________________________________
Inkscape-user mailing list
Inkscape-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/inkscape-user