I see.  thanks for the tip.

regards,
Rich

On Wed, May 28, 2008 at 1:10 AM, Zubin Bharucha <zubinb@gmail.com> wrote:
Somehow, you the nodes messed up. Click on the "edit paths by nodes"
button and play around with the node closest to the tip of the head.
That will solve your problem (hopefully).

On Tue, May 27, 2008 at 11:56 PM, Rich E <reakinator@gmail.com> wrote:
> Hi,
>
> I am trying to draw a simple line, from left to right, with an arrow on the
> end, like this:  ----------------->
>
> I make the line, go to Fill and Stroke properties, seld an end marker and I
> get something like this --------------------^
> (the arrow head is pointing upwards to the end of the line).
>
> what is going on... you would think it would point away from the end of the
> line, but it is point at the end of line, perpendicular to it.
>
> regards,
> Rich
>
> -------------------------------------------------------------------------
> This SF.net email is sponsored by: Microsoft
> Defy all challenges. Microsoft(R) Visual Studio 2008.
> http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
> _______________________________________________
> Inkscape-user mailing list
> Inkscape-user@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/inkscape-user
>
>

-------------------------------------------------------------------------
This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2008.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
_______________________________________________
Inkscape-user mailing list
Inkscape-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/inkscape-user