I've had the same problem with Inkscape in windows. Some truetype fonts aren't detected. The explanation I was given at the time was that Inkscape is very picky about fonts and low quality fonts that don't completely conform to the font specification get ignored. That didn't explain why I could use the same fonts in Linux, though.

Christopher B. Wright
(wrightc@ubersoft.net)
Ubersoft.net:
Technology Is Not Your Friend

----- Reply message -----
From: "Tőkés Ábel" <preobazsenszkij@freemail.hu>
Date: Fri, Oct 8, 2010 7:39 am
Subject: [Inkscape-user] Missing fonts in Inkscape
To: <inkscape-user@lists.sourceforge.net>

 10/8/2010 11:27 AM keltezéssel, Tavmjong Bah írta:
> I guess you'll have to wait until a Windows expert replies (I use
> Linux). You could take a look at this site:
>
> http://www.inkscapeforum.com/viewtopic.php?f=22&t=356
>
> Tav
>
Thanks for the advice, though it didn't help much. The FAQ writes about
a similar issue, but it is supposed to be solved in 0.48.
Izirajder writes about installing fonts in Windoze, but it doesn't help
me, because these fonts have already been installed.

These fonts are true type, so they should be fully supported.

Anyone knows something more?

Abel

------------------------------------------------------------------------------
Beautiful is writing same markup. Internet Explorer 9 supports
standards for HTML5, CSS3, SVG 1.1,  ECMAScript5, and DOM L2 & L3.
Spend less time writing and  rewriting code and more time creating great
experiences on the web. Be a part of the beta today.
http://p.sf.net/sfu/beautyoftheweb
_______________________________________________
Inkscape-user mailing list
Inkscape-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/inkscape-user