Hi,

Did you in any way check this against GDL trunk? The current goal is to get 2.30 compatible and then to switch to 3.x from my understanding...

Cheers,
Josh

On Wed, Jun 29, 2011 at 2:43 AM, Jon Cruz <jon@joncruz.org> wrote:
Hi,

in clearing up some warnings, I (as somewhat expected) spotted a potential issue hiding amongst the others.

libgdl/gdl-dock-item-grip.c: In function 'gdl_dock_item_grip_expose':
libgdl/gdl-dock-item-grip.c:143: warning: assignment from incompatible pointer type
libgdl/gdl-dock-item-grip.c:146: warning: passing argument 2 of 'gdk_draw_rectangle' from incompatible pointer type


If anyone wants something to poke at a bit, checking this might be good.
------------------------------------------------------------------------------
All of the data generated in your IT infrastructure is seriously valuable.
Why? It contains a definitive record of application performance, security
threats, fraudulent activity, and more. Splunk takes this data and makes
sense of it. IT sense. And common sense.
http://p.sf.net/sfu/splunk-d2d-c2
_______________________________________________
Inkscape-devel mailing list
Inkscape-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/inkscape-devel