On 10/30/05, Michael Wybrow <mjwybrow@csse.unimelb.edu.au> wrote:
Actually, you only need the X11User.pkg, not the X11SDK.pkg, unless you
want to compile Inkscape from source on OSX.

Like I said, I'm not a Mac user. :)

Inkscape.app tells you this when it starts and can't find X11, though I've
just improved the wording to make the Panther/Tiger distinction clear.

Great! I'm glad my post was of some use.

-s_tec